Search found 50 matches

by tschultz
Wed Sep 04, 2019 9:58 am
Forum: Tech Forum
Topic: Motronic 1.3 conversion
Replies: 26
Views: 2161

Re: Motronic 1.3 conversion

I did the conversion as well on an '81 Motronic 635CSi. It seems to be much more reliable and I already had the correct intake manifold. I do suspect the log manifold was better breathing at high RPM, however. Not especially difficult as my car already had the correct cam drive for later parts-- do ...
by tschultz
Wed Aug 28, 2019 6:15 pm
Forum: Tech Forum
Topic: Strange Stall/ No Start - Overheated coil?
Replies: 17
Views: 1886

Re: Strange Stall/ No Start - Overheated coil?

Still having problems with this, even with a new ECU.

I suspect I am having issues with the Pulse Generator inside the distributor if my new rotor doesn't make a difference... :evil:
by tschultz
Thu Jun 06, 2019 5:02 am
Forum: Tech Forum
Topic: Stall/cutout under load
Replies: 11
Views: 1067

Re: Stall/cutout under load

Are you sure battery connections are all good?

Clogged fuel filter?
by tschultz
Wed Jun 05, 2019 1:07 pm
Forum: Tech Forum
Topic: Strange Stall/ No Start - Overheated coil?
Replies: 17
Views: 1886

Re: Strange Stall/ No Start - Overheated coil?

Thanks Franky! http://drive4corners.com/wp-content/usergallery/hashtag/sized635.jpg I have tried a few more things and found the problem to persist with a new ICU, new fuel pump, multiple combo relays, a new Coil and spare CTS. Starting to suspect solder joints in the ECU as the root cause to my pro...
by tschultz
Sat Mar 23, 2019 1:28 pm
Forum: Tech Forum
Topic: Strange Stall/ No Start - Overheated coil?
Replies: 17
Views: 1886

Re: Strange Stall/ No Start - Overheated coil?

With warmer temps, everything seems to be normal as far as oiling is concerned. However, the main item I wanted to test was the ICU overheated or something to do with overheating of the distributor as described to me by guru Dave Stackhouse. I had the car idling and got it warmed up before shutting ...
by tschultz
Wed Jan 09, 2019 10:19 pm
Forum: Tech Forum
Topic: Strange Stall/ No Start - Overheated coil?
Replies: 17
Views: 1886

Re: Strange Stall/ No Start - Overheated coil?

The most recent strange behavior is that when I start the car the last couple of times, the oil filter cannister blows out the oring seal and leaks oil rather than pumping it through the system. Strange problem, so I haven't had it running long enough to try and diagnose the spark issue I had. It ha...
by tschultz
Wed Nov 14, 2018 9:06 pm
Forum: Tech Forum
Topic: Strange Stall/ No Start - Overheated coil?
Replies: 17
Views: 1886

Re: Strange Stall/ No Start - Overheated coil?

It started up for me fine multiple times tonight. I decided to put in the Bosch W8DC spark plugs and replace the Autolite's although those have been in the car for years. I know my parts work but the ballast resistor or ignition control unit may be intermittantly faulty. Had another strange incident...
by tschultz
Sat Nov 10, 2018 10:47 am
Forum: Tech Forum
Topic: Strange Stall/ No Start - Overheated coil?
Replies: 17
Views: 1886

Re: Strange Stall/ No Start - Overheated coil?

Thanks guys, I'm hoping to poke around later today and see what you both describe. The box you describe Robert sounds like it could be the culprit. The part number I have found is:0227100025 https://i.ebayimg.com/images/g/i-IAAOSwt5dbXnvl/s-l640.jpg I have seen this and always wondered what it was. ...
by tschultz
Tue Nov 06, 2018 10:00 pm
Forum: Tech Forum
Topic: Strange Stall/ No Start - Overheated coil?
Replies: 17
Views: 1886

Re: Strange Stall/ No Start - Overheated coil?

I hadn't heard of this part, thanks guys, I will have to look into it! Some suggest about 8V to the coil. From some research: The built-in resistor wire is buried inside the harness to the coil, you would need to cut back the insulation to find it. .85 ohms would be fine If I remember correctly, the...
by tschultz
Tue Nov 06, 2018 10:49 am
Forum: Tech Forum
Topic: Strange Stall/ No Start - Overheated coil?
Replies: 17
Views: 1886

Re: Strange Stall/ No Start - Overheated coil?

Thanks Rainer, I suspect the way it stalled (immediately and with a bit of misfiring right before) that it is ignition related rather than fuel. Also with the way it drove home, the rotor, plug wires and spark plugs didn't suddenly go bad. So the problem is before those items leaving the coil or ECU...
by tschultz
Mon Nov 05, 2018 8:53 am
Forum: Tech Forum
Topic: Strange Stall/ No Start - Overheated coil?
Replies: 17
Views: 1886

Strange Stall/ No Start - Overheated coil?

I took my '80 635 to the road course yesterday and was having a pretty good day until the car stalled out on my midway through a session. It sputtered slightly for a second or two and then just cut off totally. I got a tow back to the pits and then checked fuel pressure. All seemed to be working and...
by tschultz
Wed Aug 27, 2014 9:07 pm
Forum: Tech Forum
Topic: Tire Size for Ronal r9s 16x8
Replies: 5
Views: 1318

Usually 225/50/16 would work, although I'm not familiar with the offset of those wheels...
by tschultz
Mon Apr 07, 2014 1:57 pm
Forum: Tech Forum
Topic: engine transplant on my e12
Replies: 38
Views: 5685

Are you sure you didn't take out a 3.5L M90?

Either way, looks like you have been doing some work!
Image
by tschultz
Thu Sep 05, 2013 10:43 pm
Forum: Tech Forum
Topic: L-jet cold-start/warmup enrichment problem
Replies: 12
Views: 2380

Re: Problem fixed = Aux air valve

Thanks for all the input. I pulled the Aux air valve, cleaned and spray lubed it and it now works well. The idle holds steady after the initial cold start and works thru the warm-up cycle. With perfect hindsight I should have seen this,, Big Thanks to Robert Bondi and everyone else who commented. T...
by tschultz
Fri Aug 30, 2013 10:18 pm
Forum: Tech Forum
Topic: L-jet cold-start/warmup enrichment problem
Replies: 12
Views: 2380

I found the aux air valve to be very finicky in the cold temperatures (below 40F). It would run too rich in the cold and not idle even though the setting seems perfect for warmer temperatures.