I screwed up...forgot I had drained the coolant!

Post your E12 technical questions and comments here. Please, no off-topic posts.

Moderators: Mike W., Pierre

Post Reply
canada karl
Posts: 699
Joined: Tue Jan 06, 2009 3:50 pm

I screwed up...forgot I had drained the coolant!

Post by canada karl » Tue Jun 25, 2019 11:27 am

530i had not been run in a few years. Started it up and let it idle for 2 or 3 minutes. Hesitated and stalled. Got it to idle and backed it out. Idle started to stumble. Reved it up. I had forgot that i had drained the coolant one Fall because I didn't want to risk a cracked block during one of our -40 winters up here rather adding overstrength anti freeze. Should have left a note on the steering wheel! I'm not going to add coolant until the block cools down. What are the chances I've done serious damage?
1976 530i. BMW 59 Triumph TR3A(rolling resto). 67 Triumph TR4A(salvageable). 86 900S Winter car

T.Hanson
Posts: 1696
Joined: Wed Jul 26, 2006 7:39 am

Re: I screwed up...forgot I had drained the coolant!

Post by T.Hanson » Tue Jun 25, 2019 10:08 pm

Welcome to the club. " I shoulda," kept careful notes, on oil changes dates... how things go back together by assembling the parts...

My first step would be the heat light, if it works, did it illuminate ? What's done is done, follow the FAC for draining the coolant from the system, radiator, and refilling.

The black cloud is in the head of the engines before '80, '81. They were sensitive to cracking from overheating. No panic, one step at a time. If it happened you will be informed by white smoke from the exhaust, rough or no running, more things to put on your list of priorities.

canada karl
Posts: 699
Joined: Tue Jan 06, 2009 3:50 pm

Re: I screwed up...forgot I had drained the coolant!

Post by canada karl » Wed Jun 26, 2019 6:04 am

Well I filled with coolant. The motor used to fire right up but now it takes a lot of cranking and and hard to get it to idle. If I hold the rpm at 3 grand I can get it to run but eventually it dies. Dont see white smoke and no milkshake in the oil? Is it possible the heat fried something electronic? Any ideas on how to track the problem down? I'm going to do a compression check.
1976 530i. BMW 59 Triumph TR3A(rolling resto). 67 Triumph TR4A(salvageable). 86 900S Winter car

T.Hanson
Posts: 1696
Joined: Wed Jul 26, 2006 7:39 am

Re: I screwed up...forgot I had drained the coolant!

Post by T.Hanson » Wed Jun 26, 2019 8:59 am

Welcome to trouble shooting. Tracing a battery drain happened to me. Turned out just to be the battery, left in the below zero limbo you know.

Offering a heads up to that end, low key, no panic, and you are probably aware. Not driving the car for an extended period invites a list of potential problems. Brake fluid attracts moisture. It's a good idea to ( use a pressure bleeder, easiest ) to flush in fresh fluid.

Sitting dry, the coolant can invite radiator rust. Maybe flush and fill the system after running for awhile. How old is the fuel in the tank ?

On and on...

PatinaBeforePolish
Posts: 256
Joined: Sun Jan 18, 2015 1:22 pm
Location: Baltimore, Md.

Re: I screwed up...forgot I had drained the coolant!

Post by PatinaBeforePolish » Wed Jun 26, 2019 6:25 pm

And I agree with Mr. Hanson. Was there ethanol in the fuel? Ethanol attracts moisture and if it sat for a few years without using an additive like Sta-Bil it may take a few tanks to get it back to it's happy place.
78 F150
79 528i
81 528i parts car
01 540i
86 944
08 X3 don’t judge me it’s there to preserve the others

canada karl
Posts: 699
Joined: Tue Jan 06, 2009 3:50 pm

Re: I screwed up...forgot I had drained the coolant!

Post by canada karl » Wed Jun 26, 2019 6:43 pm

I see what you guys are saying . I'll put some premium fuel in the tank and see what happens. Thing is it started first crank "before" I let it idle and revved it up for a few minutes before I realized there was no coolant in the system. Just wondering if there would be something electrical that would cause problems if the motor got super hot? Probably cooked the oil as well???
1976 530i. BMW 59 Triumph TR3A(rolling resto). 67 Triumph TR4A(salvageable). 86 900S Winter car

User avatar
528i-1981
Posts: 268
Joined: Wed Feb 07, 2018 5:50 am
Location: Boston North Shore, MA

Re: I screwed up...forgot I had drained the coolant!

Post by 528i-1981 » Thu Jun 27, 2019 4:49 am

Patina may be right and there could be water in your gas, especially after a couple of years - add some HEET or other gas treatment for a few tanks to disperse any water, refilling alone probably won't do it. Your first start was using the gas in the lines, so I wouldn't automatically connect the running problems with the overheating cycle absent some other evidence.
(oo=00=oo) Eric
1981 528i Manual

canada karl
Posts: 699
Joined: Tue Jan 06, 2009 3:50 pm

Re: I screwed up...forgot I had drained the coolant!

Post by canada karl » Thu Jun 27, 2019 8:22 am

Good idea. I might just drain the tank and start fresh.
1976 530i. BMW 59 Triumph TR3A(rolling resto). 67 Triumph TR4A(salvageable). 86 900S Winter car

Post Reply