Help! Brake bleeding issue?

Post your E12 technical questions and comments here. Please, no off-topic posts.

Moderators: Mike W., Pierre

Post Reply
canada karl
Posts: 970
Joined: Tue Jan 06, 2009 3:50 pm

Help! Brake bleeding issue?

Post by canada karl »

Here's the back story: I replaced the rusty front brake lines on a 530i with lines that were in good condition from another 530i. Replaced from MC to front calipers. I also replaced the rusty brake lines at the rear from the T junction above the Diff to the rear calipers. I installed a known to be good MC from the other car as well. I installed "speedbleeders" at every caliper to aid in bleeding. The issue is that I don't seem to be getting any brake fluid to the rear calipers when I open the bleeder 1/4 to 1/2 turn and pump the pedal? I went to the front calipers and tried to bleed them. Although there is fluid to the bleeders (I bled them in the order the manual says) the pedal does not become hard as you would think it gradually would and the level in the brake resevoir never seems to go down much?
The MC I put in was from a car that had very good brakes last time I used it about 6 months ago and I never had any issues with it before that. Do I need to disconnect the brake line from the MC to the rear brakes and try to blow compressed air thru the the brake line to see if there is a blockage?
What am I missing here?
1976 530i. BMW 59 Triumph TR3A(rolling resto). 67 Triumph TR4A(salvageable). 86 900S Winter car
Post Reply